GESTACA

GESTION ACADEMICA PARA ENTIDADES EDUCATIVAS
SECCION PRIMARIA Y SECUNDARIA
WINDOWS 95/98/Me/Xp/Vista/Seven/8

Derechos reservados de: Marlon Sotomayor B.
Analista Programador: Marlon Sotomayor B.
Sitio web: www.marlonsotomayor.net
e-mail: marlonsotomayor@gmail.com
Teléfono: 07-2582 813 Celular Claro: 099-1266 443
Loja – Ecuador

Requisitos de Hardware:
  • Computadora Pentium III ó mas
  • Impresora a Tinta o Láser tamaño A4
  • Monitor: resolución de 1024 x 768 píxel
Conocimientos de Software:
  • Sistema Operativo Windows 95/ 98/ Me/Xp/Vista/Seven/8
Bases para la Operación del Sistema:
  • Nivel Educación General Básica
  • Preparatoria 1ro grado
  • Básica Elemental 2do, 3ro, 4to grado
  • Básica Media 5to, 6to, 7mo grado
  • Básica Superior 8vo, 9no, 10mo grado
  • Nivel Bachillerato
  • 1ro, 2do, 3ro curso
  • Dos Quimestres (3 Parciales, 1 Examen de Quimestre)
  • 1 Parcial (4 notas formativas 1 nota Sumativa)
  • Notas de Recuperación (materias aprobadas)
  • Notas de Supletorio
  • Examen Remedial
  • Examen de Gracia
  • Escala de promoción (según Reglamento a la LOEI del 19 de julio del 2012)
  • Materias Cualitativas, Cuantitativas
  • Pase de Año (Aprobados, Reprobados, Supletorios)
Realización:
  • El Programa está realizado bajo una base de datos Microsoft Visual FoxPro 9.0, totalmente Multiusuario
  • Podrá ser colocado en un servidor Windows, Linux o cliente servidor
  • Cantidad de terminales dependiendo de la configuración de la red
Accesos:
  • Varias claves de acceso al sistema, dependiendo del usuario y/o trabajo a realizar


CALCULOS

Seleccionar el Menú
ACADEMICO
  • Calculo Componentes Materia
  • Calculo Promedios Notas
  • Calculo Comportamiento
  • Calculo Comp. Inicial / 1er. Grado
  • Calculo para Supletorios
  • Calculo Aprobado/Reprobado
  • Calculo Aprovechamientos

- Sumar los Componentes de Materias
Cuando definimos en materia con componentes, este cálculo se hace necesario para que las materias contenedoras obtengan valor.
Ejemplo:
B1_08 OPTATIVA
B1_08A1 COMPUTACIÓN
B1_08A2 VALORES
En la materia OPTATIVA no está permitido el ingreso de notas, pero luego de este cálculo, tendrá el promedio entre VALORES y COMPUTACIÓN.
Se debe realizar este cálculo por cada parcial y al quimestre en el examen.
Este proceso toma tiempo de ejecución, si está configurado el sistema para trabajar en Red, es mejor realizarlo en el servidor.
Si piensa que está tomando demasiado tiempo, presione la tecla ESCAPE para abandonar el proceso.

- Calcular Promedios
Cada Parcial está compuesto por 5 evaluaciones, 4 evaluaciones formativas y 1 evaluación sumativa, el promedio de las mismas lleva como resultado final al promedio del Parcial.
En el cálculo realizado en este sistema, no se realizan aproximaciones ni redondeos de ninguna índole tomando en cuenta que debe llevar hasta 2 decimales, es decir si el resultado obtenido por el promedio es de:
7,666667 ==> 7,66
se corta su resultado a dos decimales

En el momento de ingresar notas de parciales, este promedio ya se calcula automáticamente, pero si existe alguna incoherencia en su resultado basta con proceder a realizar este cálculo por parcial para rectificar cualquier tipo de falla.

Calcular Examen.- La nota de Quimestre viene dada por el cálculo del promedio de los parciales obtenemos el 80% y el examen escrito al final de quimestre el 20%.
Cuando ingresamos la nota de examen este cálculo se realiza en ese momento automáticamente, pero si existe una nota faltante es cálculo no se realiza por esa razón hay que calcular la nota de quimestre mediante este proceso, también se da el caso con rectificaciones en los parciales y para que surta efecto al quimestre debemos calcular examen.

- Calcular Comportamiento
Si bien, el reglamento dice que el docente tutor es el encargado de pasar la nota de comportamiento en relación a lo que dicen los docentes, podemos calcular su promedio de cada uno de los parciales y luego entregar el listado del mismo a docente tutor.
Si tenemos notas faltantes por parte de los docentes señalamos (Solo tome en cuenta las materias ingresadas) para no perjudicar el comportamiento promedio del parcial.

Calcular Promedio 1er. Quimestre.
Este proceso realiza el promedio de los 3 parciales para obtener la nota de quimestre la cual puede ser alterada en junta de curso y señalada como modificada por la misma.


CONFIGURACIONES

UTILITARIOS
  • Reindexar
  • Institución Datos
  • Pack - Zap
  • Claves
  • Respaldar Información
  • Reconstruir Datos
  • Sorteo Paralelos
  • Enumeración Folio
  • Copiar Fotos a Flash
  • Crear Acceso Directo
  • Envia eMail con Datos
  • Envia eMail con IMP (formatos)
  • Acceso Remoto con TeamViewer
  • Acceso Remoto con AMMYY
REINDEXAR.- Este proceso ayuda a reconstruir los índices de las bases de datos.
Si existe un apagón intempestivo de energía eléctrica o cualquier motivo que el ordenador se apago, puede causar daños en los archivos de índice, que controlan el orden de cada base de datos. Para solucionar este error ejecutar este proceso.
Este proceso lo puede realizar sin ningún problema y lo puede ejecutar a diario.
INSTITUCIÓN DATOS.- Para un buen desempeño el uso del sistema GESTACA se lo debe realizar en este proceso y para cambios de autoridades.
- Nombre de la Institución: este nombre si bien es factible alterarlo y luego de grabar dicha información; se debe ingresar una nueva serie que solo Marlon Sotomayor puede brindarle.
- Sección: Puede alterar entre Matutina, Vespertina y Nocturna.
- Régimen: Sierra, Costa
- Provincia, Ciudad, Distrito: Debe llenar con los datos que le corresponden
- Año Lectivo: al Período lectivo actual
- Rector, Secretaria, Ruc, Cod. AMIE, Dirección, Teléfono: se puede alterar y grabar
Configuración de modelo de calificación para nivel Inicial y 1er. Grado

Al seleccionar la pestaña INICIAL podemos alterar los siguientes datos:
    Modelo I
  • MS = Muy Satistactorio
  • S = Satistactorio
  • PS = Poco Satistactorio
    Modelo II
  • S = Supera
  • D = Domina
  • A = Alcanza
  • P = Próximo
  • N = No Alcanza
    Modelo III
  • AD = ADQUIRIDA
  • EP = EN PROCESO
  • IN = INICIADA
Nombres de los grados, cursos, parciales y parametros de comportamiento
En la pestaña Nombres podrá alterar los nombres de: Grados, Cursos, Parciales, Parámetros del Comportamiento.
Configuraciones
- Bloquear matricula SI NO: para ya no continuar con matriculas, cuando un año esta cerrado
- Ordenar x Sexo SI NO: Lista de Estudiantes ordenado por sexo
- Imprimir SubGrupos SI NO: Imprimir componentes de materias
- Chequeo de deudas anteriores SI NO: Si dispone de programa de pensiones, chequea el año anterior pendientes
- RETIRADOS en Listados SI NO: Constar o no para la lista de Estudiantes
- Parametros en Comportamiento SI NO: El comportamiento esta compuesto por 3 parametros: Respeto, Responsabilidad, Puntualidad; incluir si o no a las calificaciones


Cargar/Descargar Archivos

CARGAR ARCHIVOS a USB

Seleccionar el Menú
ACADEMICO
- Ingres de Notas
- Cargar Archivos USB / eMail
Para Cargar archivos al docente mediante el uso del Flash Memory (USB)

Seleccionamos Docente inmediatamente asoma la lista de paralelos al cual fue asignado mediante la Carga Horaria

DESCARGAR ARCHIVOS desde USB

Seleccionar el Menú
ACADEMICO
- Notas Quimestre - Descargar Archivos
Para Descargar archivos del docente cuando regresa con la información ya almacenada en el Flash Memory (USB)

Identificamos la Unidad en donde esta ubicado el Flash Memory (USB)
A: B: C: D: E: F: G: H: I: ...
Luego Procesar, se identifica si existen los datos almacenados en la misma es decir la carpeta (G_Notas) de no ser así, presentará un error que no existe información en el USB, si la carpeta fue renombrada intente regresar al nombre original de la carpeta: G_Notas
Ya se puede observar a quien pertenece este dispositivo con su información, y a que Quimestre y Parcial afectará las calificaciones a ser descargadas en la base principal del sistema.

RECIBIR ARCHIVOS desde eMail

Seleccionar el Menú
ACADEMICO
- Ingres de Notas
- Recibir Archivos desde eMail
Al momento de bajar la información desde su correo electronico, descarga un archivo con el codigo del docente y es un archivo ZIP, por medio del boton buscar localizamos dicho archivo y procedemos a ver la información.


ESPECIALIDADES

Seleccionar el Menú
MALLA / DOCENTES - Especialidades
En este proceso tiene el control total de las especialidades, puede crear/modificar/eliminar especialidades para el Bachillerato.

Símbolo : D1G
D1 = Curso (1ro. bachillerato)
G = letra para representar la especialidad (GENERAL UNIFICADO)

Por cada especialidad de cada curso debe designar un registro igual al ejemplo.


Matriculas

EXTENSIÓN / SECCIÓN

Seleccionar el Menú
ESTUDIANTES - Extensiones
Se puede ejecutar directamente el menú presionando Control + X.

En este proceso seleccionamos la extensión o sección en la cual vamos a trabajar.

Agregar = Agregar una Extensión/Sección
Editar = Modificar la extensión posicionada
Borrar = Eliminar Extension/Sección
Seleccionar = posicionarce en Extensión/Sección la cual vamos a trabajar


DOCENTES

Seleccionar el Menú
MALLA / DOCENTES - Docentes
En este proceso podemos Agregar, Eliminar, Modificar los datos de los docentes.

Se puede generar la Carga Horaria para cada uno de ellos.
Cédula = Número de cedula del docente
Apellidos / Nombres = Apellidos y Nombres del docente
Titulo = Titulo (Ing. Dr. Dra. Lic. etc.)
Dirección = dirección donde vive
Email = se puede enviar la información de pase de notas a esta casilla electrónica
Docente Tutor o Guía 1
Ext = Extensión o Sección a la que pertenece (001= Sección Matutina)
Curso = al que es docente tutor (ej. B1, B2, B3...)
Paral = paralelo que es docente tutor

Si es Docente tutor de otro paralelo llenar en Tutor 2
CARGA HORARIA
Requisito indispensable para este proceso es tener la malla curricular (Materias)
Seleccionamos el docente de la lista de la izquierda, automáticamente se despliega la lista que fue asignada en la ventana derecha, de no ser así estará en vacio.
en la ventana Agregar Materia a Docente se puede asignar nueva materias:
hay que tomar en cuenta la Extensión (sección) y el paralelo
si el ingreso es erróneo, seleccionamos de la lista desplegada y Eliminar Materia

Terminado el proceso para varios docentes, click en Organizar y Salir solo cuando se a realizado modificaciones, esto es para chequear si los datos están correctos al ingresar.


Matriculas

MATRICULAS MANUALES

Seleccionar el Menú
ACADEMICO - Matriculas 2014-2015
Con este proceso realizará matrículas manualmente, estudiante por estudiante
Inmediatamente Ingrese el Número de Matrícula del Estudiante, si desconoce el mismo presione la tecla F2 de las funciones para tener una lista total de estudiantes, de los cuales los puede localizar por su apellido, esto para estudiantes antiguos.

Estudiantes Nuevos: Botón Nuevo: en este proceso asignará un nuevo Numero de Matricula al estudiantes, que constará de la siguiente manera:
2014-0001 (2014) es el año lectivo actual, (0001) secuencia dependiendo de la cantidad de alumnos, recuerde que este numero de matricula es para siempre el proximo año lectivo continuará con el mismo

Estudiantes Inscritos: Si tenemos inscripciones de alumnos, con este botón accedemos a la lista de ellos y podemos incorporarlos a la lista de estudiantes para matricular.

Ingresando el Numero de Matricula del estudiantes y con un ENTER encenderá el botón inferior para Matricular Si el estudiantes ya está matriculado, presenta un mensaje en el cual indica ya está matriculado y se enciende tambien el botón de Anular Matricula si el caso lo amerita podrá anular su matrícula.

Ingrese Folio:
Extensión:
  • 001 SECCIÓN MATUTINA
  • 002 SECCIÓN VESPETINA
  • 003 SECCIÓN NOCTURNA
Grado o Curso
Paralelo
Especialidad (inicial)
Tipo de Matricula
Nro. de Matricula (primera matricula, segunda ...)

En la parte inferior, se puede configurar la impresión del documento, en que numero de folio empiece para iniciar el conteo automático de folios, si se imprime 2 documentos por folio. Esta configuración la puede grabar para que el sistema continúe automáticamente.

Ingresar todos los datos personales, como lo pide en la pantalla. El proceso de matricula culmina en el momento de imprimir el documento, este documento siempre pasa por pantalla antes de ir a la impresora, también puede alternar su impresión dependiendo si se imprimen 2 documentos por folio y si dispone de una foto digital.

Este es el documento a Imprimir y ahora la matricula queda asentada definitivamente.
Si son 2 documentos por folio debe colocar el mismo papel en la impresora para imprimir el segundo documento.
El botón de impresora se envía el documento a la impresora y pide de la lista de impresoras para su impresión.

La impresión será siempre en la impresora predeterminada, que presenta en fondo rojo, si desea cambiar deberá hacerlo mediante el botón SET PRINT que le da la posibilidad de escoger otra impresora.


MATERIAS

Seleccionar el Menú
MATERIA / ESPEC / DOCENTES
- Materias
En este proceso tiene el control total de la materias, puede crear/modificar/eliminar materias para cada uno de los grados o cursos, desde Inicial, Preparatoria, Básica y Bachillerato

Filtrar: (nomenclatura de las iniciales)
P0 Inicial
P1 Preparatoria (1er. Grado) P2, P3, P4, P5, P6, P7 Grados (2do. hasta 7mo. grado)
B1, B2, B3 Básica Superior (8vo. 9no. 10mo grado)
D1, D2, D3 Bachillerato (1ro. 2do. 3er. curso)

Cod_mat : B1A01A1
D1 : Grado / Curso
A : inicial de especialidad
01 : secuencia de materia
A1 : si pertenece a una materia de sub-grupo lleva una secuencia A1 A2 A3 ...

Horas por Semana: para realizar el cálculo del 10% en faltas Injustificadas
Horas en Faltas: es el cálculo obtenido por las semana en el año lectivo
Cualit: si una materia es Cualitativa o Cuantitativa, N= interviene en calculo de promedio, S= materia no promediable
es decir S= materia cualitativa
Grado: S= es materia de escrito de Grado (solo para materias de 3ro. de Bachillerato)
Sub-Grupo
Subg : N= No es materia de subgrupo, S= tiene subgrupo, P1= pertenece a la materia anterior
Prom : N= No se promedia cuando es materia de subgrupo, S= se promedias las materias

Materia: CLUBES código de materia B1 08 esta dividiva (tiene componentes VALORES y COMPUTACIÓN)

  • Adicional=S materia cualitativa
  • Subg=S tiene componentes
  • Prom=S se promedia ( [Valores+Computación]/2 )
  • 1Q=3 2Q=3 solo pasan 3 parametros por ser materia de baja carga horaria (Tareas, Act.Ind., Evaluación) y se presenta en tono rojo la linea.
Componente VALORES: código de materias B1 08A1 A1 para identificar es 1er. componente de B1 08
  • Adicional=S materia cualitativa
  • Subg=P1 es componente
  • Prom=S se promedia
  • 1Q=3 2Q=3 solo pasan 3 parametros por ser materia de baja carga horaria (Tareas, Act.Ind., Evaluación)
Componente COMPUTACIÓN: código de materias B1 08A2 A2 para identificar es 2do. componente de B1 08
  • Adicional=S materia cualitativa
  • Subg=P1 es componente
  • Prom=S se promedia
  • 1Q=3 2Q=3 solo pasan 3 parametros por ser materia de baja carga horaria (Tareas, Act.Ind., Evaluación)

Parciales en Quimestre : Siempre serán 3, existen 3 parciales por cada quimestre
Parámetros por Parcial : Nº de parámetros por parcial: Tareas, Act.Ind., Act.Grup., Lecciones, Evaluación
Materias con baja carga horaria hasta 2 por semana, pueden pasar 3 parámetros: Tareas, Act.Ind., Evaluación
1Q : 5 o 3, dependiendo de los periodos por semana, al 1er. Quimestre
1Q : 5 o 3, dependiendo de los periodos por semana, al 2do. Quimestre

Esta ventana siempre está bloqueada para modificar, si desea alterar sus datos debe Activar Modificar

Para que los cambios surtan efecto hacia los estudiantes, debe ejecutar el siguiente proceso: ACADEMICO / Genera Materia-Estudiante
Dicho proceso lo puede realizar varias veces, no hace daño en ejecutar.


Ingresar Notas

INGRESAR NOTAS
desde 2do Grado a 3ro de Bachillerato

Seleccionar el Menú
ACADEMICO
Notas 2do Grado a 3ro Bachiller

Notas Parciales Para el ingreso de Notas de los Parciales.
Notas Exámen nota de examen al Quimestre.
Notas por Alumno Para ingreso de Notas Atrasadas, rectificación de notas o estudiantes que vienen con pase de otra Institución Educativa.
Solo Notas Promedio Ingreso de Notas promedios del Parcial.

Cargar Archivos USB / Email para cargar notas a los docentes mediante el dispositivo USB o enviarle a su dirección de email.
Descargar Archivos desde USB cuando el docente retorne con el dispositivo USB debe escoger este menú para transferir las notas desde el USB a la base de datos en secretaría.
Recibir Archivos desde Email Si un docente remite notas mediante email, en este menu podra recurepar dichas nochas

Examen de Recuperación Opcionalmente los estudiantes que tengan aprobada la materia puede solicitar un examen de recuperación para aumentar su promedio.

Dada la nomina del grado/curso y paralelo puede ingresar las notas de cada una de las notas formativas (Tareas, Actividades Individuales, Actividades Grupales y Lecciones) además la nota de la evaluación para encontrar el promedio del parcial, este promedio solo se calculará cuando estén todos sus valores ingresados.
El cálculo a realizar del promedio es automático luego del ingreso de las 5 evaluaciones, la sumatoria y luego dividir para 5, el resultado solo tomamos hasta 2 decimales sin redondeos ni aproximaciones es decir 7,6667 solo tomamos como valor valido 7,66.
    Comportamiento se califica en forma literal:
  • A= Muy Satisfactorio
  • B= Satisfactorio
  • C= Poco Satisfactorio
  • D= Mejorable
  • E= Insatisfactorio
Existen 2 maneras de ingresar el comportamiento:
1. 3 Parámetros en comportamiento dependiendo del código de convivencia
2. 1 Parámetro definitivo de calificación al comportamiento
Se puede realizar esta configuración en: Utilitarios/ Institución Datos / Configuraciones
Parámetros en Comportamiento SI o NO
Además los nombres de los parámetros los asignamos en:
Utilitarios/ Institución Datos / Nombres


Ingresar Notas

INGRESAR NOTAS
Inicial 1, Inicial 2 y 1er Grado

Seleccionar el Menú
ACADEMICO
Notas Inicial y 1er. Grado

Notas Parciales Para el ingreso de Notas de los Parciales.
Notas Exámen nota de examen al Quimestre.
Notas Informe Para la entrega del Informe de Promoción Anual.

Cargar Archivos a USB para cargar notas a los docentes mediante el dispositivo USB.
Descargar Archivos USB cuando el docente retorne con el dispositivo USB debe escoger este menú para transferir las notas desde el USB a la base de datos en secretaría.

Dada la nomina del grado y paralelo puede ingresar las notas.
AD = ADQUIRIDA
EP = EN PROCESO
IN = INICIADA
    Comportamiento se califica en forma literal:
  • A= Muy Satisfactorio
  • B= Satisfactorio
  • C= Poco Satisfactorio
  • D= Mejorable
  • E= Insatisfactorio
La Escala Cualitativa de las calificaciones las puede configurar en:
UTILITARIOS
Institución Datos
INICIAL


3ro. Bachillerato

3ro. de BACHILLERATO

Es necesario ingresar y chequear los promedios de los cursos y grados anteriores.

El cálculo del 40% se lo realizará desde 8vo. a 10. Grado, para el promedio de Básica.
Para el Bachillerato se tomara los promedios de 1ro. 2do. y 3er. curso de Bachillerato; su promedio sera el 40% para la nota de grado.

Todas las calificaciones son sobre 10 puntos.
Si una nota no alcanza 7 puntos es decir al equiparar su calificación a 10 puntos, debe colocarce un promedio de 7 puntos.
En esta pantalla hay la posibilidad de modificar notas de promedios anteriores, 8vo, 9no, 10mo grado, 1ro y 2do curso, Tesis / Monografía; Ineval.
En el botón Solo Notas de 2do. a 7mo. Podrá modificar las notas desde 2do. 3ro. 4to. 5to. 6to. y 7mo. grado
Para obtener los resultados finales para los del 3ero. de Bachillerato.
LISTADOS
MINISTERIO
Tercero de Bachillerato

Estos resultados componen el ACTA DE GRADO

Filtramos Paralelo
Se puede observar que los botones de cálculos se encienden

Para obtener una acta de grado (nota definitiva):
  • Aprovechamiento 3ero. Para calcular el promedio general del 3ro de bachillerato
  • 2do+3ro+...+10mo=40% Promedio de Básica (equivale al 40% de la calificación notas desde 2do. a 10mo. grado)
  • 8vo+9no+10mo=40% Promedio de Básica (equivale al 40% de la calificación notas desde 8vo. a 10mo. grado)

    • debe escojer entre estos 2 botones anteriores dependiendo de su selección para el cálculo de básica

  • Promedio de Bachillerato (equivale al 40% de la calificación)
  • Nota Practica / Monografia (equivale al 10% de la calificación)
  • Promedio de Escritos de Grado (equivale al 10% de la calificación)


Promociones

CERTIFICADO DE PROMOCIÓN
HOJA DE CALIFICACIONES

Seleccionar el Menú
LISTADOS / MINISTERIO
- Promoción / Hoja / Registro

En este podemos encontrar varios resportes
  • Certificado de Promoción
  • Hoja de Calificaciones
  • Promedios del 1er Quimestre
  • Promedios del 2do Quimestre
  • Rendimiento Anual de Aprovechamiento
  • Certificado de Comportamiento
  • Enviar a Excel los estudiantes perdidos de año
Podemos seleccionar o filtrar alumnos por Extensión, Grado/Curso, Paralelo
Presentar en pantalla solo los estudiantes aprobados directamente o que aprobaron con Supletorio, Remedial, Gracia
- Calcular Comportamiento (comportamiento del quimestre = coportamiento del 3er. parcial)
- Calcular Notas (cálculo de aprovechamiento al 1er quimestre, 2do quimestre y final)

Ext: Extensión/ Sección (Matutina, Vespertina, Nocturna)
Num_Mat: Número de Matricula (Código estudiantil)
Apellidos / Nombres: Estudiante
CEP: Curso / Especialidad / Pararlelo
Comp 1Q: Promedio de Comportamiento 1er. Quimestre
Comp 2Q: Promedio de Comportamiento 2do. Quimestre
Comp Gen: Promedio de Comportamiento General
Aprov 1Q: Aprovechamiento del 1er. Quimestre
Aprov 2Q: Aprovechamiento del 2do. Quimestre
Prom Quim: Promedio de los dos Quimestres
Rec: Tiene Recuperacón de notas SI / NO
Sup: Supletorio SI / NO
Rem: Remedial SI / NO
Gra: Exámen de Gracia SI / NO
Aprov: Aprovechamiento (Promedio Final)
Ap: A=Aprovado N=Nota pendiente I=Retirado R=Reprobado S=Supletorio


Libretas

LIBRETAS (Informativo)

Seleccionar el Menú
LISTADOS / Libretas

Para la entrega de los avances Académicos, se puede imprimir las Libretas o Informativos al Parcial o Quimestre.
  • Libretas (Informativo): para todos los estudiantes desde 2do grado hasta 3ro de bachillerato
  • Libretas Inicial / 1.Grado: para estudiantes del Inicial 1, Inicial 2 y 1er. Grado.
Filtrar Grado/Curso y Paralelo
Se encenderan los botones para poder imprimir
Se puede cambiar los formatos para imprimir 1 o 2 librestas por página A4
Calcular Comportamiento
Para encontrar el promedio de comportamiento
Calcular Componentes
Para calcular las materias que contienen componentes por ejemplo:
  • Clubes (materia)
    • Valores (componente)
    • Computación (componente)
Para imprimir las libretas, se puede hacer una por una o todo el Grado/Curso
1er. Parcial A B C
Existen 3 formatos diseñados para cada Parcial (A) (B) (C), dependiendo de la cantidad de materias podra elejir cualquiera de ellos:
A: hasta 10 materias
B: de 11 hasta 14 Materias
C: de 15 en adelante
  • Las materias que constan con asterisco como CLUBES no entran a promedio
  • VALORES y COMPUTACIÓN son componentes de la materia CLUBES, por ende no entran a promedio
  • EDUCACIÓN ESTÉTICA es una materia de 2 periodos a la semana, por tal caso solo se ingresan 3 parámetros para calcular su promedio del parcial al igual que VALORES y COMPUTACIÓN